Results 1 to 4 of 4
  1. #1
    Junior FeyPhoenix's Avatar
    Weasyl
    FeyPhoenix
    Join Date
    Apr 2014
    Gender
    (she/her)
    Posts
    18

    Changing submission file not working?

    Hello,

    I was just recently trying to update a reference on one of my character pages, but no matter how many times I attempt to change it, it remains the same. I select the file and choose "Reupload file" and it just brings me back to the character page with the exact same image as before.

    I thought maybe it just takes a few moments to refresh, but it has been about fifteen minutes with no change.

    Am I doing something wrong or is the function not working as intended at the moment?

  2. #2
    It takes much longer than 15 minutes, unfortunately. If you click the image and you see the new reference, all you have do is wait.

  3.   This is the last staff post in this thread.   #3
    feline fine Noxid's Avatar
    Weasyl
    Noxid
    Join Date
    Feb 2014
    Location
    CANADURR
    Posts
    475
    there's a flaw in how character images are stored right now, that causes issues with cacheing for some people. Basically the filename of the image doesn't change when you reupload it, so certain things inbetween our site and your computer (namely cloudflare) don't realize it's a different file and continue to serve you the same image. If you click the image on your character page it should take you to the submission file, which does have a different name and should show the change.
    Apologies for any confusion this may have caused, it's on our radar for "things to fix"

  4. #4
    Junior FeyPhoenix's Avatar
    Weasyl
    FeyPhoenix
    Join Date
    Apr 2014
    Gender
    (she/her)
    Posts
    18
    Quote Originally Posted by Noxid View Post
    If you click the image on your character page it should take you to the submission file, which does have a different name and should show the change.
    Apologies for any confusion this may have caused, it's on our radar for "things to fix"
    Err, I actually did this, but I still get the same old image :x

    - - - Updated - - -

    Ah, but never mind. It just updated the image finally. Still, the solution you offered did not work in this instance, just so you know. When I clicked on the image to view, it still gave me the old image.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •