Results 1 to 5 of 5

  Click here to go to the first staff post in this thread.   Thread: I can't log in...

  1. #1

    I can't log in...

    I got this error

    "An unexpected error occurred and your request could not be fully processed.
    If you wish to contact support (on the forums or by e-mail) about this error, please include the following information:
    request-id: e65ffdc70da4498e8d98e578ac8b4287-YUMIFsLx"

    Help?

    EDITED 12/28/2015

    Now I got internal server error
    Last edited by Lunoris; 01-04-2016 at 02:09 PM.

  2.   Click here to go to the next staff post in this thread.   #2
    [Logic is Erratic] Taw's Avatar
    Weasyl
    Taw
    Join Date
    Jun 2012
    Location
    Canada
    Gender
    Male
    Posts
    821
    I just replied in another topic and saw this one immediately afterwards.

    Could you provide more information for this issue for us?

    What web browser are you using? Does this happen on other computers on your network? Can you log in on another network?

  3. #3
    Quote Originally Posted by Taw View Post
    I just replied in another topic and saw this one immediately afterwards.

    Could you provide more information for this issue for us?

    What web browser are you using? Does this happen on other computers on your network? Can you log in on another network?
    I tried this on all computer's I have, all browsers I have.

    This would be Chrome, Internet Explorer and FireFox. Also tried on my chromebook.

  4.   This is the last staff post in this thread.   #4
    [Logic is Erratic] Taw's Avatar
    Weasyl
    Taw
    Join Date
    Jun 2012
    Location
    Canada
    Gender
    Male
    Posts
    821
    Quote Originally Posted by Lunoris View Post
    I tried this on all computer's I have, all browsers I have.

    This would be Chrome, Internet Explorer and FireFox. Also tried on my chromebook.
    Hmm, not too sure what could be causing that. Could be a problem with your home network. Does your account login work elsewhere on a different internet network? Restarting your modem/router may also help if it's the cause of it.

  5. #5
    Quote Originally Posted by Taw View Post
    Hmm, not too sure what could be causing that. Could be a problem with your home network. Does your account login work elsewhere on a different internet network? Restarting your modem/router may also help if it's the cause of it.
    Apparently that was the problem... Thanks!!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •