Results 1 to 3 of 3
  1. #1
    Regular Storm's Avatar
    Weasyl
    Storm
    Join Date
    Dec 2014
    Location
    Hungary
    Gender
    Male
    Posts
    86

    Missing music player on thumbnails

    I just learned recently that music submissions are supposed to have a music player on the thumbnail. For me that's completely missing. I tested in Foxamoore's gallery where others used it successfully.

    No play button, nothing. All I have is regular thumbnails linking to teh submission. Player under opened submission works as intended.


    Arch Linux 64 bit
    Firefox 36.0.4

    Tested with all addons disabled, still not working.
    Last edited by Storm; 04-01-2015 at 10:25 AM. Reason: Solved
    - Storm ~ "Sic itur ad astra per aspera." [Commission info]

  2.   This is the last staff post in this thread.   #2
    Technically Staff charmander's Avatar
    Weasyl
    charmander
    Join Date
    Sep 2013
    Location
    Kanto
    Posts
    38
    The player will only appear if your browser has the ability to play MP3 audio. This hasn’t worked recently on Arch Linux – it may have something to do with its packaging, where the optional dependencies listed are on gst-plugins-good and gst-libav (gstreamer), whereas Firefox seems to use what’s packaged as gstreamer0.10 by default. Try the Nightly.

  3. #3
    Regular Storm's Avatar
    Weasyl
    Storm
    Join Date
    Dec 2014
    Location
    Hungary
    Gender
    Male
    Posts
    86
    Oh... actually, gst-plugins-good and gst-libav were not installed. I installed them and did a fresh system upgrade which included an update for Firefox too (I last upgraded few days ago). Either one of the fixed it!

    Works now! Thanks!
    - Storm ~ "Sic itur ad astra per aspera." [Commission info]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •