Results 1 to 6 of 6
  1. #1
    Senior Tiido's Avatar
    Weasyl
    Tiido
    Join Date
    Jan 2014
    Location
    Estonia, Rapla
    Gender
    Isane
    Posts
    527

    Secure connection failed / Unable to complete secure transaction

    Since a few days (pretty much right after return of FA) I have been unable to use Weasyl and the forums on the two browsers I normally use.

    Pale Moon 24.6.1 (x86) Gives me this error each time I try to access the site :
    Secure Connection Failed

    An error occurred during a connection to www.weasyl.com. The OCSP response contains out-of-date information. (Error code: sec_error_ocsp_old_response)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.
    Opera 11.64 gives this :
    Unable to complete secure transaction

    Check that the address is spelled correctly, or try searching for the site.
    IE8 and K-Meleon 74.0 seem to work fine, currently using K-Meleon to post this. I could also access the site from the two other browsers when I used a proxy service.

    I haven't done any browser settings changes.

  2.   Click here to go to the next staff post in this thread.   #2
    Retired Staff piņardilla's Avatar

    Weasyl
    pinardilla
    Join Date
    Jul 2012
    Location
    Rochester, MN
    Gender
    Claims to be a porpoise.
    Posts
    1,287
    Quote Originally Posted by Tiido View Post
    Since a few days (pretty much right after return of FA) I have been unable to use Weasyl and the forums on the two browsers I normally use.

    Pale Moon 24.6.1 (x86) Gives me this error each time I try to access the site :


    Opera 11.64 gives this :


    IE8 and K-Meleon 74.0 seem to work fine, currently using K-Meleon to post this. I could also access the site from the two other browsers when I used a proxy service.

    I haven't done any browser settings changes.
    I run Pale Moon 25.0.1 x64 and get the OCSP message occasionally, on this and other sites. Just refreshing the page has always fixed it.
         
       
    Now,
              let's go play, together...
       
    Together under the
                     clearest of
    blue skies.

  3.   Click here to go to the next staff post in this thread.   #3
    I can't reproduce this error in Opera 11.64 for OS X, and it doesn't look like Pale Moon runs on OS X. are you still having this problem, and if you are, is your system's time and date set correctly? check this very carefully.

  4. #4
    Senior Tiido's Avatar
    Weasyl
    Tiido
    Join Date
    Jan 2014
    Location
    Estonia, Rapla
    Gender
    Isane
    Posts
    527
    The site semes to have started to work again in these browsers, and I have done absolutely nothing meanwhile.

    When I had the errors refreshing never did a thing, and time+date are correct, maybe minute wrong.

    But for now seems the problem is gone.

  5. #5
    Senior Tiido's Avatar
    Weasyl
    Tiido
    Join Date
    Jan 2014
    Location
    Estonia, Rapla
    Gender
    Isane
    Posts
    527
    I started getting the errors again some days ago, and they stopped today. But this time there's possibly something to it : the country switched to winter time, clocks turned 1 hour back.

  6.   This is the last staff post in this thread.   #6
    this appears to be a cloudflare issue; if anyone is still having the issue, please read https://support.cloudflare.com/hc/en...rror-over-SSL- and report back to this thread.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •