Page 1 of 3 123 LastLast
Results 1 to 10 of 26
  1. #1
    Appaloosa Horsegirl GingerM's Avatar
    Weasyl
    GingerM
    Join Date
    Sep 2012
    Location
    Here
    Posts
    162

    Image links not working in signatures and forum posts

    Last edited by GingerM; 09-16-2012 at 02:58 PM. Reason: some more reference images for the problem(s)
    FA: GINGERM | RHIANNON ~ SOFURRY ~ FUTANARI PALACE ~ RENDEROTICA
    WEASYL ~ DEVIANTART ~ HENTAI FOUNDRY ~ WIKIFUR
    Live life to the fullest, love with a full heart.


  2.   Click here to go to the next staff post in this thread.   #2
    Cold as Fire Eminoxic's Avatar


    Weasyl
    Eminoxic
    Join Date
    Jun 2012
    Location
    No where
    Posts
    258
    Attached Images Attached Images  

  3.   Click here to go to the next staff post in this thread.   #3
    Cold as Fire Eminoxic's Avatar


    Weasyl
    Eminoxic
    Join Date
    Jun 2012
    Location
    No where
    Posts
    258
    Also, need to check in "Delete Image" before uploading another. Or else it will keep trying to use the same 1. Dang vBulletin, causing me extra work cause they do weird stuff.

  4. #4
    Appaloosa Horsegirl GingerM's Avatar
    Weasyl
    GingerM
    Join Date
    Sep 2012
    Location
    Here
    Posts
    162
    Last edited by GingerM; 09-16-2012 at 04:37 PM.
    FA: GINGERM | RHIANNON ~ SOFURRY ~ FUTANARI PALACE ~ RENDEROTICA
    WEASYL ~ DEVIANTART ~ HENTAI FOUNDRY ~ WIKIFUR
    Live life to the fullest, love with a full heart.


  5.   Click here to go to the next staff post in this thread.   #5
    Cold as Fire Eminoxic's Avatar


    Weasyl
    Eminoxic
    Join Date
    Jun 2012
    Location
    No where
    Posts
    258
    Odd. Here is the process I took:

    No Signature:
    http://i.imgur.com/9GsaW.png

    Uploaded a signature:
    http://i.imgur.com/3rgAH.png

    Inserted+Hit the Preview Signature button on the bottom right hand of the editing box.
    http://i.imgur.com/30Us3.png

  6. #6
    Appaloosa Horsegirl GingerM's Avatar
    Weasyl
    GingerM
    Join Date
    Sep 2012
    Location
    Here
    Posts
    162
    Would it be useful for me to do the same and send you the screencaps of what happens? If so, do you need any particular parts of the browser interface to be included in the image?

    ETA: I'll go ahead and try it.
    FA: GINGERM | RHIANNON ~ SOFURRY ~ FUTANARI PALACE ~ RENDEROTICA
    WEASYL ~ DEVIANTART ~ HENTAI FOUNDRY ~ WIKIFUR
    Live life to the fullest, love with a full heart.


  7.   Click here to go to the next staff post in this thread.   #7
    Cold as Fire Eminoxic's Avatar


    Weasyl
    Eminoxic
    Join Date
    Jun 2012
    Location
    No where
    Posts
    258
    Quote Originally Posted by GingerM View Post
    Would it be useful for me to do the same and send you the screencaps of what happens? If so, do you need any particular parts of the browser interface to be included in the image?

    ETA: I'll go ahead and try it.
    By any chance are you running any noscript/notscripts plugins? Only thing I can think of at this moment.

  8. #8
    Appaloosa Horsegirl GingerM's Avatar
    Weasyl
    GingerM
    Join Date
    Sep 2012
    Location
    Here
    Posts
    162
    Quote Originally Posted by Eminoxic View Post
    By any chance are you running any noscript/notscripts plugins? Only thing I can think of at this moment.
    I run NoScript in Firefox; I don't have any plugins for IE since I don't generally use it. However, I selected "Allow all" for the forums. That said, I'll disable NoScript entirely and see what happens. I have to admit I'm not sure why NoScript would allow me to upload the signature pic but not insert it properly?
    Last edited by GingerM; 09-16-2012 at 05:02 PM.

  9.   Click here to go to the next staff post in this thread.   #9
    Cold as Fire Eminoxic's Avatar


    Weasyl
    Eminoxic
    Join Date
    Jun 2012
    Location
    No where
    Posts
    258
    Quote Originally Posted by GingerM View Post
    I run NoScript in Firefox; I don't have any plugins for IE since I don't generally use it. However, I selected "Allow all" for the forums. That said, I'll disable NoScript entirely and see what happens. I have to admit I'm not sure why NoScript would allow me to upload the signature pic but not insert it properly?
    Yeah sorry, I'm literally grasping at straws at this time. Because I just can't seem to duplicate, or have anyone else duplicate the problem. So it's really hard to know if it's on our end or yours. I'll do some external research, see if other vBulletin users on other sites are having this problem.

    - - - Updated - - -

    Can you give me the exact signature you're trying to use, so I can test it on a premium account. Thinking maybe it has something to do with how many links you're using. Could be anything, so any extra details would help a ton.

  10. #10
    Appaloosa Horsegirl GingerM's Avatar
    Weasyl
    GingerM
    Join Date
    Sep 2012
    Location
    Here
    Posts
    162
    FA: GINGERM | RHIANNON ~ SOFURRY ~ FUTANARI PALACE ~ RENDEROTICA
    WEASYL ~ DEVIANTART ~ HENTAI FOUNDRY ~ WIKIFUR
    Live life to the fullest, love with a full heart.


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •