Results 1 to 3 of 3
  1. #1
    Junior tanukisan's Avatar
    Weasyl
    tanukisan
    Join Date
    Sep 2012
    Location
    austin, texas
    Posts
    1

    Friend-only submissions showing in thumbnails?

    Here's the situation: I go to a page of a user I follow, see 5 submissions in a folder, with the thumbnail in the "pile of pictures" format. Yay! I click the thumbnail, and get "There are no submissions to display". I go back, thinking maybe they were just deleted between the time I loaded the user page and the gallery page, and reload the user page to check. Nope, they're still there. Nope, clicking takes me back to a "no submissions" page.

    I can't be totally sure these were friend-only. I hadn't friended this user, but I just sent a request and if he accepts and I see them, then surely that is the case. (or some kind of weird lag)

  2.   Click here to go to the next staff post in this thread.   #2
    [Moved this thread to Site and Support]

    Hi, Tanukisan!

    Can you be specific about who you were trying to browse and where (URLs), the steps you took to try to browse the submissions?

    This will help us understand what you're running into.

    Thank you very much!

  3.   This is the last staff post in this thread.   #3
    Going to go ahead and close this one for lack of response...if it's still going on and you can provide some specifics, in the future, please do!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •