Results 1 to 5 of 5
  1. #1

    Can't seem to compose literary stuff. D:

    Am I doing something wrong here? Usually everything is fine.

    Is anyone else having trouble? Also, when I CnP directly from a word processor and "create new" in the composition section, it often scrambles the formatting, adding unnecessary line breaks and such. D:

    I've been told that some of my story chapters have insane amount of spacing between paragraphs (like, 2.5X line space gaps).

    Anyone else having this problem?

    I can offer a screen shot of how it looks, if anyone needs one. But I don't usually post stuff online; I see I'd need a URL in order to add it. So.. if anyone wants such, then... let me know and I'll do all that jazz to get one posted here, lol.

    I tried using Chrome, FireFox, IE, Safari, my Mac and my ThinkPad, so... y'know... different OSes, and browsers from each. I thought maybe it was me, because it was doing this on-and-off last week, but now... it's doing it consistently. So I had to troubleshoot it first, LOL.

    Also... HI FORUM! This is my introduction! xD
    Last edited by kitsu karamak; 06-21-2013 at 10:06 PM. Reason: Introduction post up to 140 characters

  2. #2
    I am unable to submit writings as well--except I started a piece from scratch, not uploaded a txt file-- It tells me there was an error in processing the request. I use the latest firefox only

  3. #3
    Senior Sparkyopteryx's Avatar
    Weasyl
    Sparkyopteryx
    Join Date
    Mar 2013
    Location
    Tyria
    Posts
    347
    I've been getting this exact same problem, actually. My partner who has an account on this site has also had this exact same trouble, so no I don't think it's just you! We've also tried bare-bones composing with no CnP, and we get the same "error in processing your request" message that SladinForever stated. We both use Firefox as well.

  4. #4
    Senior Damian's Avatar
    Weasyl
    N/A
    Join Date
    Jul 2012
    Location
    amongst the clouds
    Gender
    Male
    Posts
    1,261
    I can't submit anything literature at all. I get "Text submissions must be encoded in UTF-8." and I'm not exactly sure what that is.
    We all have our demons. If we're not fighting them, then we've befriended them.

  5.   This is the last staff post in this thread.   #5
    sorry about the delay in this reply. I think I might know what the problem is, but it always really really helps to list the exact error message you get when reporting issues.

    Aleu, your issue is different. there's an existing thread for this which might help.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •