Results 1 to 3 of 3
  1. #1
    Junior Jennie's Avatar
    Join Date
    Jan 2014
    Boominton, Inidana

    Edit Submission File not working for PDFs

    I apologize if this has already been reported, but I searched and couldn't find anything else about this issue.

    I have some already-uploaded PDFs that I would like to replace with new versions (deleted blank pages, modified the title text), but when I do this, nothing seems to happen. I click "Edit Submission File," I choose the new file and select the new PDF from the file dialog that appears, and I click "Reupload File." However, I am then returned to viewing the submission, and exactly the same PDF appears there. I have tried hitting F5, I have tried quitting and reentering the browser, and I have tried downloading the PDF and viewing it on my local PDF viewer -- it's the same old version. But when I open the new version (the one I supposedly uploaded) on my local PDF viewer, I see the changes, so I'm not just re-uploading the same old file. It's as if the new PDF is simply not being uploaded, or it isn't replacing the old one with the new one.

    Has anyone else encountered this issue?

  2.   This is the last staff post in this thread.   #2
    can you please post the new PDF you're trying to upload elsewhere and a link to the submission you're trying to update.

  3. #3



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts