PDA

View Full Version : Unable to get into General General Discussion Thread



Antumbra
05-02-2016, 04:17 PM
I click on this thread: https://forums.weasyl.com/vbulletin/showthread.php?84-The-General-General-Discussion

but it times out on me if I click on any page number higher than 500ish. It gives me:

"The page isn't redirecting properly
Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
This problem can sometimes be caused by disabling or refusing to accept cookies."

I tried it on my home computer, my mobile, and my work computer. All have cookies enabled and I even tried clearing those.

Is the thread too big or something?

Dreamline
05-03-2016, 04:29 AM
I was having the same issues earlier too. From what I saw:

https://forums.weasyl.com/vbulletin/showthread.php?84-The-General-General-Discussion/page517 This is the latest part of the thread it will go to, which is where the last post actually is.

What's happening is that it spawned a bunch "pages" after it, which do not actually exist, and won't redirect anywhere. Somehow it managed to get create an additional 81 pages, which are actually just links to pages that do not exist. Not sure what happened, but it happened.

So the temporary solution is to go to page 517 and go from there. Otherwise, right now you won't be able to go to the latest page without it trying to get you into one that doesn't exist.

Taw
05-03-2016, 01:26 PM
Dreamline is correct with what happened with the thread. Not honestly quite sure what exactly caused it's thread information to be outdated.

I've rebuilt the thread counts, so it should work fine now, let me know if you are still having any issues though.