PDA

View Full Version : Everything is either Bold or Italic?



Uluri
04-01-2016, 09:20 AM
Okay, so on Firefox, all of my and everyone else's written text in journals and submission descriptions shows up as Bold, even though the use of the bold marks aren't there. And on Crome, Everyone's Text is italic? I wasn't even signed in over on crome and the issue persisted.

Noxid
04-01-2016, 09:29 AM
uhhh
I honestly cant think of any reason off the top of my head this could be happening to you unless some browser extension is messing with your page style. Can you gimme a screenshot?

Uluri
04-06-2016, 07:09 AM
http://imgur.com/a/V1yc2

Yeah here comes the pics. (By the way, I'm not logged in on Chrome.)

Noxid
04-08-2016, 11:36 AM
Well, I really don't know what the issue is for sure, but my best guess is that one of the fonts on your computer (probably Lucida Sans or Lucida Grande) got corrupted or messed with and the browsers are falling back to the bold/italic one. You can read more about the issue on this reddit post (https://www.reddit.com/r/chrome/comments/1nifqu/chrome_insists_on_being_in_italics_for_all/) along with some steps that might help you fix it.

Other than that I really don't know.. hope you can get this sorted out though!

Taw
04-08-2016, 03:13 PM
We've had a few people run into this in the past, but unfortunately we can't reproduce it whatsoever. I'll toss those threads in here in case they are of some help to you.

https://forums.weasyl.com/vbulletin/showthread.php?6247-Bold-font
https://forums.weasyl.com/vbulletin/showthread.php?3952-All-site-text-in-Italics