PDA

View Full Version : Can not upload any Visual artwork



Jackrow
06-22-2015, 01:25 AM
The symptoms are the following ones:

-Once I hit the button Submit, the page keeps waiting for something.
-"Sending request to "weasyl.com..." and even after hours later it remains to be that way.
The website does not give me any lifesign from that time forward anymore.

I tried it with different images and it did not work any different.

Fiz
06-22-2015, 05:56 PM
Looks like this is something on your end or on cloudflare's end. It's strange that it attempts to submit for hours without timing out though.

Try this link and paste what it outputs for you: https://www.weasyl.com/cdn-cgi/trace

Also could you tell us which browser you are using and which version of the browser, as well as take a screencap of an attempt to submit a visual submission?

Jackrow
06-24-2015, 01:25 PM
Sure thing!

First, I'll paste the output it gave me from where you linked me to:

fl=37f29
h=www.weasyl.com
ip=62.201.64.97
ts=1435166563.291
visit_scheme=https
uag=Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
colo=FRA
spdy=3.1
0

Secondly my browser is:
Mozilla Firefox 38.0.5 - that's all I could snatch out of it, but I can see the output you had my prompt me for says a lot more. =)

- - - Updated - - -

Now that's weird!

By the time I was about to try and make a screencap of the issue and uploading it again, it worked this time. I have no idea what could have that be, but let's consider this problem solved with a "further investigation needed" status.