PDA

View Full Version : [SITE] Bug? Cannot remove Tag Filters



Meep
10-01-2012, 04:51 PM
Is it just glitching on me? I accidentally mistyped some thing and now it won't let me remove it.

also a 'banned tag' or 'blacklist' for tags would be nice because the wording confuses me a bit,
'Standard' or 'Advanced'?
it just seems like weird wording to me XD

that and the 'this image might contain something you are not interested in seeing' pops up on all mature images *when my settings are set to view all*

otherwise i've not spotted any real bugs. :x3:

taasla
10-01-2012, 10:10 PM
That's because the advanced tag serves as a whitelist for your adult submissions. If you have advanced tags enabled with nothing set as a tag, then you won't see any adult submissions.

Taw
10-02-2012, 03:21 AM
The tag filter page states:


Create a standard filter if you don't want to see content that is marked with this tag. You can choose the range of ratings for which this tag will be blocked.

Create an advanced filter if you are able to view explicit (18+) content, but you only want to see such content if it has this tag applied to it. You will have to enable advanced filtering in your site preferences to use these filters.

So essentially, standard filters are a blacklist, if you add a tag to it, you wont see submissions with that tag.

On the other hand, there are also the advanced filters, which are a whitelist that applies only to adult art. So if you only want to see adult artwork with the tag "male", you'd turn on advanced filters and add that to the advanced filter, and then only submissions that are Adult that have the tag "male" will show up for you.

As of right now you cannot remove these filters. This feature isn't complete yet and I will notify Kihari about adding a removal button to them. Thanks for reporting it! I'm blind and misinterpreted what Kihari told me, ignore this.

Kihari
10-02-2012, 11:35 PM
Filter removal should have worked for both Standard and Advanced (sorry Taw, I must have misinformed you somewhere along the way). Currently I cannot replicate this issue. Is it possible that you did not have the correct filter type selected when you attempted to remove the unwanted filter?

EDIT: Stereo has pointed out to me that the method by which filters are removed may not be quite intuitive. To do this, you type the tag into the box, select the filter type, and press the Remove button. Unfortunately this has not been explained on the filter management page.

SuburbanFox
10-08-2012, 03:28 PM
EDIT: Stereo has pointed out to me that the method by which filters are removed may not be quite intuitive. To do this, you type the tag into the box, select the filter type, and press the Remove button. Unfortunately this has not been explained on the filter management page.

It looks like the filter text itself is a clickable link, though in Chrome it does nothing. Would it be possible to either make the filter text (when clicked) fill out the form fields, or even better have a 'delete filter' (and maybe an 'edit filter') icon next to each filter entry?