PDA

View Full Version : Unable to access the forum



Damian
01-07-2015, 01:34 AM
Started only recently. I thought it was just my computer but I followed the link on the screen so I saw that it was a problem being worked on. It happened again so when I double checked to see if there's any difference, I noticed the date was last updated back in November.

So I'm just going to outright ask, What's going on with the forums timing out? Are there more updates I'm just not seeing posted elsewhere?

Taw
01-07-2015, 03:54 AM
What error(s) were you getting when trying to access the forums? Was it from a certain URL to access them? What link did you follow? What browsers have you tried to access it with?

I'm not quite sure what the issue is that you've described, so any additional details you can provide will help a lot.

Damian
01-07-2015, 11:38 AM
It was from both my phone and on my laptop. I have Chrome on my phone and Firefox on my laptop.

It says that the Origin is unreachable and the error reference number is 523

DrunkCat
01-07-2015, 06:51 PM
If you have access the #weasyl log I've dumped a few RayIDs in there.

Damian
01-08-2015, 05:19 PM
I'm gonna be honest and say I've no idea what that means

DrunkCat
01-08-2015, 05:54 PM
That was for the Staff not for you. Sorry for the ambiguity, the problem seems resolved for me at least.