PDA

View Full Version : [FORUM] Special characters?



GingerM
09-24-2012, 01:28 PM
How does one do special characters in a forum post? I was trying for an accented 'a' in a post, and tried à but it didn't interpret. Or does that require HTML be turned on?

Fay V
09-24-2012, 01:38 PM

alt+133

Lizard King
09-24-2012, 02:40 PM
vBulletin used to happily let you use &x; and &#x; as standard in posts (regardless of HTML being allowed), but that changed a while back. Was fun abusing it. If you're on windows you can use charmap and copy what you want from there, if you don't know it or can't type it offhand.

Incidentally, some can be typed using AltGr, such as .

Edit: &100; and other combinations when posted will show up just like that, but when edited or quoted it'll then appear as the actual character ("d"). Except when editing in-line when it'll change it to the character straight away. Weird. So it sort of works.

GingerM
09-24-2012, 05:02 PM
Thank you both. I admit I was kind of hoping the &...; construct would be fully supported as I find it easier to remember things like à, é ç etc. than Alt-133. :-) However, as you also point out, there's always Charmap.

Judicant
09-25-2012, 07:52 PM
if it helps, character alt-codes are mapped out with some sense of logic. I know offhand that is alt+0233 (and I'm sure there are other codes for it, since I know the example used, , as alt+0224), and if I just sort of used numbers near that eventually I can find the one I'm looking for (the a's are lower numbers than 0233, things like o's are higher, etc).

If you're on a mac, though, it's super simple and I love that.