PDA

View Full Version : [FORUM] Small forum bug



Aerys
07-28-2012, 05:38 AM
When editing my avatar I uploaded a .png image which had a .jpeg extension. The uploader gave me an error message notifying me of the incorrect extension but didn't handle the upload correctly.

Thanks a bunch!

Eminoxic
07-28-2012, 06:14 AM
Just switched the forums to use ImageMagick, a more updated image processor, try now.

Also, clear .gif files should now be displayed properly

Shane
07-28-2012, 11:15 AM
instead of making a new thread i'm going to post in this one.

i just made an icon in gimp, exported it as a .png. it's 100x100 and the file size is 12KB but when i try to upload it, i get an error message saying "invalid file". i don't really get what the problem is since my current icon is also a .png.

Eminoxic
07-28-2012, 12:15 PM
instead of making a new thread i'm going to post in this one.

i just made an icon in gimp, exported it as a .png. it's 100x100 and the file size is 12KB but when i try to upload it, i get an error message saying "invalid file". i don't really get what the problem is since my current icon is also a .png.

Try uploading it somewhere like imageshack and link it to me, I'll try uploading it quick to see if it works for me, cause it really shouldn't be saying invalid file

Shane
07-28-2012, 12:25 PM
Try uploading it somewhere like imageshack and link it to me, I'll try uploading it quick to see if it works for me, cause it really shouldn't be saying invalid file



also why do avatars have that annoying black border around them...

Eminoxic
07-28-2012, 12:42 PM
tinypic:

http://i46.tinypic.com/1622po4.jpg

imageshack:

http://img404.imageshack.us/img404/5736/cosmicflow.png

also why do avatars have that annoying black border around them...

Removed the black border, also yeah that image gave me a problem uploading it too. Will look into this right now

- - - Updated - - -

It should work now Shane. (Temporary solution, will have a solid solution soon)
Was actually something I did wrong.

- - - Updated - - -

Solid solution is now implemented. Everything should be working now for Avatars. Including transparent gif files

Littlerock
07-28-2012, 02:29 PM
Hooray for no more black borders! :D

Ibuuyk
07-28-2012, 02:52 PM
Hooray for no more black borders! :D

Also hooray for blending background working now, you did all that work for nothing :P

*keeps poking her with the Stick of Tease*

Littlerock
07-28-2012, 03:22 PM
Also hooray for blending background working now, you did all that work for nothing :P

*keeps poking her with the Stick of Tease*

You stinker that is my stick now >:U
And you should try out one of those tidy border ones, they're great at looking cool.

Ibuuyk
07-28-2012, 03:34 PM
You stinker that is my stick now >:U
And you should try out one of those tidy border ones, they're great at looking cool.

I stole the Stick of Tease back from you yesterday so I could poke you some more with it, silly :3

And borders make it look like a cage, so I prefer no border :3

Shane
07-28-2012, 04:56 PM
thanks for the quick fix, noxic.

Lee
07-28-2012, 05:09 PM
I was just about to say how great it was to have a transparent background for my avatar. I am very pleased.