PDA

View Full Version : [SITE] Character Gallery Issue



SynViver
10-31-2012, 02:04 PM
So, I've uploaded two characters to my character gallery thus far. My issue is, when I go to click on my Characters tab on my profile, it's telling me that there are no characters to display. I've also tried looking for my characters in the search engine and I'm not getting any results.

I just finished my registration for Weasyl today, wondering if there's a delay on my submissions appearing because of that or if it might be a different issue. Am I going to need to re-upload my characters? (Not that this would be any big issue, but it'd be nice if I didn't have to do it twice.)

Temrin
10-31-2012, 02:48 PM
You have to upload the character to the character section, not to your gallery. They are separate things. (submit > Visual = regular gallery upload. / submit > Character = Character section) So you might want to check your regular gallery just in case they are there.

As far as i am aware, there is no delays (unless it is an actual bug thats causing it.) Once you join weasyl, you are a part of it and can upload right away.

Taw
10-31-2012, 03:25 PM
You most likely have your maximum viewable content rating set to General still because it's the default option.

To change this, go to your Settings and go to the Site Preference section and swap it to Adult (18+).

https://www.weasyl.com/control/editpreferences

Hope this helps!

SynViver
10-31-2012, 05:23 PM
@Taw - You were right, it was my preference settings. I can see them now, thanks!